Всё для Terraria » Скачать » Моды » Загрузчик модов tAPI r15 - теперь и для Terraria 1.2.4.1!

Загрузчик модов tAPI r15 - теперь и для Terraria 1.2.4.1!

Автор: ghoul от 1-07-2015, 14:50

60
Загрузчик модов tAPI r15 - теперь и для Terraria 1.2.4.1!


Ура! Наконец-то вышел tAPI для Terraria 1.2.4.1, так что ожидаем новых модов и переделанных старых!

Долгожданный загрузчик модификаций для Terraria, являющийся, так сказать, наследником tConfig'а, который так и не обновили до версии 1.2.К сожалению, работает только с лицензионной версией Terraria, так как для установки требуется Terraria Game Launcher.

Game Launcher ставится на пиратку, но только на не русифицированную! Подробнее в описании Game Launcher'а.

Для тех, у кого по каким-либо причинам не получается установить на пиратку (хотя в инструкции все четко прописано), здесь можно скачать последнюю версию игры с установленным Game Launcher'ом и последней версией tAPI.

Будем надеяться, что tAPI вдохнет новую жизнь в нашу любимую игру!

Руководство по tAPI.

Документация по tAPI (на английском).

Примечание: tAPI не сможет работать с файлами персонажей из оригинальной игры.

UPDATE: касательно выхода tAPI на Terraria 1.3 "Вот здесь можно прочитать, что пишут разработчики tAPI по поводу продолжения разработки. Скорее всего, что моддинга на 1.3 может и не быть и придется довольствоваться 1.2.4.1. Если разрабы сделают официальную поддержку модов, то будет как в Starbound и нужда в tAPI отпадет."

Установка:
1) Установить Terraria Game Launcher;
2) Установить tAPI (r15) - r15.exe [3,08 Mb] (cкачиваний: 5281);

Теперь ждем обновленных под tAPI модов!

Для модов, сделанных под версию 1.2.2, устанавливайте tAPI r10 - r10.exe [1,71 Mb] (cкачиваний: 1975)



Видео-гайд по установке модов на Террарию с помощью tAPI

Изменил: ghoul по причине: Добавлена информация о поддержке версии 1.3

Информация
Чтобы оставить комментарий, войдите с помощью , зарегистрируйтесь либо войдите на сайт под своим логином.

Комментарии

Страницы: 1 2
  • Публикаций: 0
  • Комментариев: 10
  • Рейтинг: 4
MrJekaSQ Посетитель
13 марта 2014 11:52
Новый фон [мат 1/3]) Только слишком резко облака исчезают, когда пролистываешь страницу вниз.

матом на улице ругаться будешь!
  • Публикаций: 0
  • Комментариев: 2
  • Рейтинг: 0
dkudin99 Посетитель
14 марта 2014 11:18
wassat только на лицензию ???
sad
  • Публикаций: 0
  • Комментариев: 18
  • Рейтинг: 0
vladokill Посетитель
22 марта 2014 12:40
А если я просто хочу установить мод что делать? Там не очень понятно описано в кампиляции модов.У меня лицензия так на всяк скажу.
  • Публикаций: 0
  • Комментариев: 13
  • Рейтинг: 4
Dimkaeuroruss Посетитель
23 марта 2014 20:02
То, что появился загрузчик модов это хорошо...Но где сами моды то взять??? Я слышал их самим нужно писать. Только УПРТСТЬ, только ХАРДКОР.
  • Публикаций: 1
  • Комментариев: 13
  • Рейтинг: -4
Nfikf Посетитель
1 апреля 2014 16:12
А на офф. форум террарии никак не зайти? Там вам и моды и текстурки и много чего ещё.
  • Публикаций: 0
  • Комментариев: 3
  • Рейтинг: 0
Terarist232 Посетитель
4 июня 2014 14:37
А он будет работать с террарией 1.2.4.1
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
5 июня 2014 11:30
прежде, чем задавать подобные вопросы, для начала потрудись прочитать описание!
  • Публикаций: 0
  • Комментариев: 2
  • Рейтинг: 0
Westernbird Посетитель
11 июня 2014 08:40
Уже седьмая версия вышла. Поддержку 1.2.4.1 ещё не добавили.
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
11 июня 2014 15:33
ну что я могу сказать по этому поводу - все претензии разработчикам!
  • Публикаций: 3
  • Комментариев: 97
  • Рейтинг: 77
zadum4ivii Журналист
14 июня 2014 13:12
Уже R8 есть...
  • Публикаций: 0
  • Комментариев: 5
  • Рейтинг: 0
qeach Посетитель
18 июня 2014 15:10
Народ а есть ли инфа по поводу TAPI на 1.2.4 как скоро приступят к обновлению?
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
19 июня 2014 16:29
обещали вообще уже, но все еще пока не сделали no
  • Публикаций: 0
  • Комментариев: 5
  • Рейтинг: 0
qeach Посетитель
20 июня 2014 01:20
спасибо буду ждать:)
  • Публикаций: 3
  • Комментариев: 70
  • Рейтинг: 22
6 июля 2014 18:33
А на 1.2.4.1 вообще выйдет? А то что-то долго его нет! sad recourse
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
7 июля 2014 13:43
комментарии выше прочитать не судьба?
   
  • Публикаций: 0
  • Комментариев: 21
  • Рейтинг: 1
mrregins2001 Посетитель
8 июля 2014 15:22
И прочитай описание
  • Публикаций: 0
  • Комментариев: 1
  • Рейтинг: 0
TheAnoNIM Посетитель
14 августа 2014 06:19
А не проще купить лицензию и не мучиться с пираткой, она стоит всего 200р.:)
  • Публикаций: 24
  • Комментариев: 429
  • Рейтинг: 229
Meha.nik Модератор
14 августа 2014 11:01
TheAnoNIM,
Для умных людей "она стоит всего 49р.:)".
  • Публикаций: 0
  • Комментариев: 14
  • Рейтинг: 3
vvvaaannnfff Посетитель
14 октября 2014 11:48
Уже вышла r11! На английском сайте посмотрите!
Примечание: на нее не идут моды версии 1.2.2
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
14 октября 2014 16:00
спасибо за информацию
  • Публикаций: 0
  • Комментариев: 17
  • Рейтинг: 0
lt.priboy Посетитель
14 октября 2014 20:33
Нород, а на новой версии tAPI старые версии модов работать не будут да?
И еще вопрос - я в описании малость запутался, написано что нужна только лицензионная игра ибо там есть лаунчер, а ниже ссылка на лаунчер, то есть установлю его и можно играть?
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
15 октября 2014 11:46
лаунчер ставится на пиратку, но только не руссифицированную.
  • Публикаций: 24
  • Комментариев: 429
  • Рейтинг: 229
Meha.nik Модератор
14 октября 2014 23:18
lt.priboy,
На новую версию сейчас стали обновлять моды. Старые не поддерживаются. Если установишь лаунчер, то сможешь играть спокойно.
  • Публикаций: 0
  • Комментариев: 17
  • Рейтинг: 0
lt.priboy Посетитель
15 октября 2014 13:56
Спасибо огромное за пояснения)
  • Публикаций: 2
  • Комментариев: 90
  • Рейтинг: 28
Niko_Belli4 Посетитель
22 октября 2014 21:27
А как на пиратку поставить Гейм Лаунчер? А то у меня руки из
пердака, и я не могу установить
  • Публикаций: 24
  • Комментариев: 429
  • Рейтинг: 229
Meha.nik Модератор
23 октября 2014 16:06
NonPLayNon,
В главной новости специально для тебя выложили версию с установленным... всем.
  • Публикаций: 0
  • Комментариев: 17
  • Рейтинг: 0
lt.priboy Посетитель
25 октября 2014 17:38
Для таких людей как Я, ну и остальных тоже у которых проблемы с установкой.
Если вы хотите сделать все сами, а не скачивать уже установленный вариант со "всем", то устанавливать нужно обязательно по пути "C:\Program Files\Steam\steamapps\common\Terraria", по другому пути будет выдавать ошибку.
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
26 октября 2014 20:55
да ну, брось. я ставил на пиратку, которая была совсем не по этому пути установлена, и все работало. вообще не понимаю, как там можно сделать что-то не так? установка занимает около десятка кликов мышью и несколько минут времени. почему все работало? никакой магии вуду!
   
  • Публикаций: 24
  • Комментариев: 429
  • Рейтинг: 229
Meha.nik Модератор
26 октября 2014 21:00
Раки, сэр.
Текст вашего бла-бла-бла слишком короткий.
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
27 октября 2014 11:42
e113 смачно сказано, хоть в подпись ставь
   
  • Публикаций: 0
  • Комментариев: 17
  • Рейтинг: 0
lt.priboy Посетитель
30 октября 2014 16:09
ну не знаю, написал как было у меня, я несколько раз пробовал много вариантов, но GL отказывался устанавливаться по какому либо другому пути кроме "C:\Program Files\Steam\steamapps\common\Terraria", хорошо с TAPI все проще, его путь установки мало волнует, главное чтоб к игре пролегал и там был GL.
  • Публикаций: 0
  • Комментариев: 2
  • Рейтинг: 0
SPYRO Посетитель
30 октября 2014 05:54
Неподскажите как исправить такую стуацию?
Когда я подключаюсь на сервер у меня вылетает игра((
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
30 октября 2014 12:10
немного более подробная информация не помешала бы
   
  • Публикаций: 0
  • Комментариев: 6
  • Рейтинг: 0
Beatalika Посетитель
9 апреля 2015 22:32
Просто вылетает игра при входе на сервер\при входе игрока на мой сервер. Решение есть?
  • Публикаций: 0
  • Комментариев: 2
  • Рейтинг: 0
SPYRO Посетитель
30 октября 2014 14:37
Вобщем при подключении на свой сервер появляется вот такая картина http://joxi.ru/GrqMzKOiNKberz
это прекрашение работы появляется при Downloading Mod Data
В консоли появляется http://joxi.ru/V2VnapQs0WYX2v
При нажатии Enter вот такое http://joxi.ru/xAeGJEziYePOmy
  • Публикаций: 0
  • Комментариев: 13
  • Рейтинг: 0
chuvik Посетитель
30 октября 2014 20:14
а моды для r12 подходят к r13?
   
  • Публикаций: 1
  • Комментариев: 12
  • Рейтинг: 17
kproyaev Посетитель
31 октября 2014 17:53
Да, сам обновлял и все работает
  • Публикаций: 0
  • Комментариев: 6
  • Рейтинг: 0
theseig Посетитель
7 ноября 2014 19:00
После скачивания этой фигни ни на какие сервера не заходит. Я не знаю кто виноват... Ставлю жЫрный минус... Жду исправления или хотя бы помощи... Испробовал около 20 серверов... e111
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
8 ноября 2014 15:33
кажется, я тебе все уже объяснил, но нет, ты продолжаешь тупить. пойди-ка в бане посиди за отказ включать мозги.
  • Публикаций: 0
  • Комментариев: 1
  • Рейтинг: 0
manga09 Посетитель
9 ноября 2014 23:52
Как его установить? Мне в конце пишет что это не правильная директория игры,хотя все правильно. Что не так?
   
  • Публикаций: 0
  • Комментариев: 17
  • Рейтинг: 0
lt.priboy Посетитель
19 ноября 2014 18:21
Я выше уже писал что лаунчер отказывается устанавливаться по какому бы то нибыло другому пути кроме "C:\Program Files\Steam\steamapps\common\Terraria", не у всех конечно, но как я заметил у многих.
Попробуй перустановить игру по этому пути и лаунчер должен нормально установиться туда.
  • Публикаций: 0
  • Комментариев: 3
  • Рейтинг: 0
kykyryzo4o Посетитель
30 ноября 2014 10:43
народ что за ошибка? ошибка
создаю нового персонажа, новый мир
играю какоето время потом выскакивает вот эта ошибка при сохранении мира
и больше играть на нем не возможно, выскакивает каждый раз
   
  • Публикаций: 0
  • Комментариев: 1
  • Рейтинг: 0
DanVit Посетитель
30 ноября 2014 16:31
У меня тоже самое, только при создании мира e150
  • Публикаций: 0
  • Комментариев: 1
  • Рейтинг: 0
vshhadow Посетитель
3 декабря 2014 18:49
а на MAC есть решение по модам/дополнениям?
   
  • Публикаций: 383
  • Комментариев: 769
  • Рейтинг: 1484
ghoul Администратор
4 декабря 2014 23:52
для мака есть только эмулятор. никто отдельно для маков возиться не будет.
  • Публикаций: 0
  • Комментариев: 2
  • Рейтинг: 0
Kirito_kun Посетитель
31 декабря 2014 16:55
при установке мода thorium и Grealms создаю сервер и подключаюсь к нему, при подключении 2 игрока у него lost connection. Если подключается он первым ошибка у меня. С портами все в порядке, макс игроков 2. Что делать?
  • Публикаций: 0
  • Комментариев: 1
  • Рейтинг: 0
;jgf Посетитель
23 марта 2015 20:01
А как эта скачать а скажити пж
   
  • Публикаций: 0
  • Комментариев: 12
  • Рейтинг: 0
Clubni4ka Посетитель
3 мая 2015 08:25
Оо, а описание прочитать? или это выше твоих сил?
Страницы: 1 2

Добавить комментарий

Информация
Посетители, находящиеся в группе Гость, не могут оставлять комментарии к данной публикации.