Загрузчик модов tAPI r15 — теперь и для Terraria 1.2.4.1!

Загрузчик модов tAPI r15 - теперь и для Terraria 1.2.4.1!

Ура! Наконец-то вышел tAPI для Terraria 1.2.4.1, так что ожидаем новых модов и переделанных старых!

Долгожданный загрузчик модификаций для Terraria, являющийся, так сказать, наследником tConfig’а, который так и не обновили до версии 1.2.К сожалению, работает только с лицензионной версией Terraria, так как для установки требуется Terraria Game Launcher.

Game Launcher ставится на пиратку, но только на не русифицированную! Подробнее в описании Game Launcher’а.

Для тех, у кого по каким-либо причинам не получается установить на пиратку (хотя в инструкции все четко прописано), здесь можно скачать последнюю версию игры с установленным Game Launcher’ом и последней версией tAPI.

Будем надеяться, что tAPI вдохнет новую жизнь в нашу любимую игру!

Руководство по tAPI.

Документация по tAPI (на английском).

Примечание: tAPI не сможет работать с файлами персонажей из оригинальной игры.

UPDATE: касательно выхода tAPI на Terraria 1.3 «Вот здесь можно прочитать, что пишут разработчики tAPI по поводу продолжения разработки. Скорее всего, что моддинга на 1.3 может и не быть и придется довольствоваться 1.2.4.1. Если разрабы сделают официальную поддержку модов, то будет как в Starbound и нужда в tAPI отпадет.»

Установка:
1) Установить Terraria Game Launcher;
2) Установить tAPI (r15) — r15.exe 

Теперь ждем обновленных под tAPI модов!

Для модов, сделанных под версию 1.2.2, устанавливайте tAPI r10 — r10.exe 

Старые версии tAPI:

r14a.exe 
r14.exe 
r13a.exe 
r13.exe 
r12.exe 
tAPI-r11-Installer.exe 

Видео-гайд по установке модов на Террарию с помощью tAPI

Скачать
TerrariaGo - Всё для Terraria (Террария) скачать бесплатно
Добавить комментарий

EnglishRussian